<!DOCTYPE html><html><head><!--component-head-v2--><title>Report: Oklahoma State offensive coordinator expected to join Ohio State staff | KOKH</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://okcfox.com/sports/oklahoma-state-cowboys/report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Report: Oklahoma State offensive coordinator expected to join Ohio State staff"/><meta name="description" content="Oklahoma State offensive coordinator Mike Yurcich is reportedly leaving the program, according to ESPN's Adam Rittenberg. Yurcich is expected to join Ohio State's staff in an undetermined role, Rittenberg reports. Yurcich originally joined Oklahoma State's staff as an offensive coordinator and quarterbacks coach after spending time in similar roles with Division II Shippensburg and Division II Edinboro."/><meta itemprop="name" content="KOKH"/><meta itemprop="description" content="Oklahoma State offensive coordinator Mike Yurcich is reportedly leaving the program, according to ESPN's Adam Rittenberg. Yurcich is expected to join Ohio State's staff in an undetermined role, Rittenberg reports. Yurcich originally joined Oklahoma State's staff as an offensive coordinator and quarterbacks coach after spending time in similar roles with Division II Shippensburg and Division II Edinboro."/><meta itemprop="image" content="http://static-13.sinclairstoryline.com/resources/media/c9dd6646-7e2c-4eb5-86aa-f380ddb3cec0-large16x9_yurcich.PNG?1546379213340"/><meta name="keywords" content="Mike Yurcich,American football in the United States,American football,Oklahoma State Cowboys Football"/><meta name="author" content="Joe Buettner"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@okcfox"/><meta property="twitter:title" content="Report: Oklahoma State offensive coordinator expected to join Ohio State staff"/><meta name="twitter:description" content="Oklahoma State offensive coordinator Mike Yurcich is reportedly leaving the program, according to ESPN's Adam Rittenberg. Yurcich is expected to join Ohio State's staff in an undetermined role, Rittenberg reports. Yurcich originally joined Oklahoma State's staff as an offensive coordinator and quarterbacks coach after spending time in similar roles with Division II Shippensburg and Division II Edinboro."/><meta name="twitter:image" content="http://static-13.sinclairstoryline.com/resources/media/c9dd6646-7e2c-4eb5-86aa-f380ddb3cec0-large16x9_yurcich.PNG?1546379213340"/><meta property="article:author" content="https://www.facebook.com/foxokc"/><meta property="article:publisher" content="https://www.facebook.com/foxokc"/><meta property="fb:app_id" content="763621370430919"/><meta property="fb:pages" content="75262680860"/><meta property="og:title" content="Report: Oklahoma State offensive coordinator expected to join Ohio State staff"/><meta property="og:type" content="article"/><meta property="og:site_name" content="KOKH"/><meta property="og:url" content="http://okcfox.com/sports/oklahoma-state-cowboys/report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state"/><meta property="og:image" content="http://static-13.sinclairstoryline.com/resources/media/c9dd6646-7e2c-4eb5-86aa-f380ddb3cec0-large16x9_yurcich.PNG?1546379213340"/><meta property="og:description" content="Oklahoma State offensive coordinator Mike Yurcich is reportedly leaving the program, according to ESPN's Adam Rittenberg. Yurcich is expected to join Ohio State's staff in an undetermined role, Rittenberg reports. Yurcich originally joined Oklahoma State's staff as an offensive coordinator and quarterbacks coach after spending time in similar roles with Division II Shippensburg and Division II Edinboro."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2019-01-01T15:47:25+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #56a1d5;
}
.hambugerFooter-theme {
     border-top: 1px solid #56a1d5;
     background-color: #56a1d5;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #0876aa;
     background-color: #56a1d5;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #0876aa;
}</style><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/kokh/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-10.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-19.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-3818718-11','UA-61722140-1'],
    isMobile: '',
    callLetters: 'KOKH',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core',
    section:'okcfox.com/sports/oklahoma-state-cowboys'||'',
    //pageTitle: 'Report: Oklahoma State offensive coordinator expected to join Ohio State staff',
    storyUUID: '2db36ac5-0739-4e01-a387-6c6d5c7a596b',
    social: {
        accounts: {
            'general' : {
                'url' : 'okcfox.com',
                'city' : 'Oklahoma City',
                'name' : 'KOKH'
            },
            'facebook': {
                'url': 'https://www.facebook.com/foxokc',
                'app': '763621370430919'
            },
            'twitter': {
                'url': 'https://twitter.com/okcfox',
                'app': ''
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/KOKH/Web/sports/oklahoma-state-cowboys';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            // Bail out of this function if it is being evaluated by the pre-renderer (so as to avoid improper SCRIPT tag generation)
            if (window.location.hostname === 'read-only.sinclairstoryline.com') { return };

            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Oklahoma State Cowboys";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('IS','false').setTargeting("kw",["Mike Yurcich","American football in the United States","American football","Oklahoma State Cowboys Football"]).setTargeting('path','/sports/oklahoma-state-cowboys').setTargeting('slug','report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["Mike Yurcich","American football in the United States","American football","Oklahoma State Cowboys Football"];
adStorySlug ='report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3818718-11', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('set', sinclairDigitalAnalytics.customDimensions);

ga('send', 'pageview');
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MMXSZJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypMedia','GTM-MMXSZJ');</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-20.sinclairstoryline.com/resources/assets/kokh/images/logos/kokh-fox25-header-logo-v2.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-103"><span></span></i><span class="sd-weather-current-temp">23</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-103').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('73111')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KOKH"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" href="/" data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" class="sd-subnav"><ul class="clearfix"><li><a id="Local-d054a0ad-d77f-4247-bcf3-e391b08b3690" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-ee31ce18-f3f3-47a6-a01b-3e8989c99ff1" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-7b13a2b7-d815-4d37-95bb-d7f5786c9dd3" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-ec656ba3-a5fe-4806-81ce-e7912b79c5bd" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Videos-6ccfbe60-be93-4aa2-b0e1-b1310daee838" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Connect to Congress-342d2a04-45a2-481f-80bc-ec22c180bac5" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Auto Matters-bea7d5ae-9790-4092-823d-bc3768af32d2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Morning News-c7f79cbf-f853-4b6b-b9c4-6be9f3d8eafd" href="/news/morning-news" data-name="Morning News" class="sd-link desktop-sub-nav-a">Morning News</a></li><li><a id="FOX 25 Investigates-44f58df4-1ede-4c84-b52b-b8a03ce0cf82" href="/news/fox-25-investigates" data-name="FOX 25 Investigates" class="sd-link desktop-sub-nav-a">FOX 25 Investigates</a></li><li><a id="Election-75421423-cbff-446b-bd5a-43c404251c70" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Election Results-ce08a731-8a1c-4742-8919-7de9cfd725a4" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Tracking Terror-61a0bea4-fd1d-4d98-b878-1a9e184dd772" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Consumer Watch-93c7e080-c63c-4b47-b5e6-570340d90ad8" href="/news/consumer-watch" data-name="Consumer Watch" class="sd-link desktop-sub-nav-a">Consumer Watch</a></li><li><a id="We've Got Your Back-e50a34e7-7f36-4ccd-857d-87e75ec5d882" href="/news/we-got-your-back" data-name="We've Got Your Back" class="sd-link desktop-sub-nav-a">We've Got Your Back</a></li><li><a id="Bottom Line With Boris-51645eb7-a2e4-4f9b-b4f4-e73e8064f28b" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link desktop-sub-nav-a">Bottom Line With Boris</a></li><li><a id="Armstrong Army Strong-b8f088d5-cac8-4827-9414-2d5cbf0353ce" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="Drone Cam-4dcd28fd-7b8a-4e1b-8ba2-78632ebfbf58" href="/news/drone-cam" data-name="Drone Cam" class="sd-link desktop-sub-nav-a">Drone Cam</a></li><li><a id="Inside Your World-84005303-353e-432c-bb82-253e0649f679" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="Soar-41e6e3d9-864d-4ebb-a9b1-09f3cda2bccf" href="/news/soar" data-name="Soar" class="sd-link desktop-sub-nav-a">Soar</a></li><li><a id="Behind The Headlines-0a8d8699-cb14-437e-bbed-d780c98f3aa7" href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link desktop-sub-nav-a">Behind The Headlines</a></li><li><a id="United Voice-efb7735d-9338-4c05-9a34-e8bb1dedcf78" href="/news/united-voice" data-name="United Voice" class="sd-link desktop-sub-nav-a">United Voice</a></li><li><a id="Back to School-7ea1a426-62d0-48f1-bcb0-47410b5d180b" href="/news/back-to-school" data-name="Back to School" class="sd-link desktop-sub-nav-a">Back to School</a></li><li><a id="Know Your Candidate-be0583f9-a5cf-4789-875a-a3e6f8ea6e9d" href="/news/know-your-candidate" data-name="Know Your Candidate" class="sd-link desktop-sub-nav-a">Know Your Candidate</a></li><li><a id="Beyond The Podium-13b5cb83-bbf7-44ec-b737-eeec2f2dbcc6" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link desktop-sub-nav-a">Beyond The Podium</a></li><li><a id="Question of the Day-4a149404-f278-41a6-9ee9-d47feda252c3" href="/question" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Spotlight on America-6aee0953-7847-41bc-98c3-f8674365c9d2" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link desktop-sub-nav-a">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" href="/weather" data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-ec68aa61-6935-43f4-bfc1-a4548f0e218c" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-341a3847-47e0-427b-80c2-0292070c545a" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Closings-0a04d1f7-f65d-4fb2-ad22-127bf4abb755" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li><li><a id="Cameras-9e9c0c57-0376-4fc8-8a4b-2fbe64c38c1d" href="/traffic/traffic-cameras" data-name="Cameras" class="sd-link desktop-sub-nav-a">Cameras</a></li><li><a id="Future Forecasters-2b913cfe-3c9c-4031-8e1f-25aa5a0e0fcb" href="/weather/future-forecasters" data-name="Future Forecasters" class="sd-link desktop-sub-nav-a">Future Forecasters</a></li><li><a id="Weather Safety-76b0cbd7-4239-491c-9b26-6c72584cf616" href="/weather/weather-safety" data-name="Weather Safety" class="sd-link desktop-sub-nav-a">Weather Safety</a></li><li><a id="Live Storms Media-dde514aa-dc6a-45ef-ab64-e2ac1e4fe63b" href="/weather/live-storms-media" data-name="Live Storms Media" class="sd-link desktop-sub-nav-a">Live Storms Media</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-566f3ee4-922e-48c8-8288-8f53abb85cff" href="/sports" data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" class="sd-subnav"><ul class="clearfix"><li><a id="OU Sooners-f3cebf86-3388-4fc8-ad5e-da50fb7ae136" href="/sports/university-of-oklahoma-sooners" data-name="OU Sooners" class="sd-link desktop-sub-nav-a">OU Sooners</a></li><li><a id="OKC Thunder-c431a04a-098a-4047-bc85-38e5e91bd9d8" href="/sports/oklahoma-city-thunder" data-name="OKC Thunder" class="sd-link desktop-sub-nav-a">OKC Thunder</a></li><li><a id="OSU Cowboys-d235a4ef-d23b-4ff0-97a3-3436169a9028" href="/sports/oklahoma-state-cowboys" data-name="OSU Cowboys" class="sd-link desktop-sub-nav-a">OSU Cowboys</a></li><li><a id="Scoreboard-b2498ee6-861f-47d3-993c-ae21fc45a659" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li><li><a id="High School-3cd83783-a4d4-4333-b530-48928c3ff784" href="/sports/high-school" data-name="High School" class="sd-link desktop-sub-nav-a">High School</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Living Oklahoma-8ece11f7-dbe7-4a51-acdf-44b4772936e8" href="/features/living-oklahoma" data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" data-index="3" class="sd-link has-children desktop-top-nav-a">Living Oklahoma</a><div data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" class="sd-subnav"><ul class="clearfix"><li><a id="Be A Guest-4c996414-24be-40e1-a08b-2ef3c8c525e2" href="/features/living-oklahoma/be-a-guest" data-name="Be A Guest" class="sd-link desktop-sub-nav-a">Be A Guest</a></li><li><a id="Changed Lives-3b54e249-a4b1-417e-8239-0bb99b100ffc" href="/features/changed-lives" data-name="Changed Lives" class="sd-link desktop-sub-nav-a">Changed Lives</a></li><li><a id="Get Pink-2b8f361f-c445-486c-b236-2748fe22b861" href="/features/get-pink" data-name="Get Pink" class="sd-link desktop-sub-nav-a">Get Pink</a></li><li><a id="Contests-1617c7b7-1207-41bd-a589-4ab7f13721ab" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Al Dia Con FOX 25-4b58c435-ecf0-417e-af62-3c6c40c36505" href="/features/living-oklahoma/al-dia-con-fox-25" data-name="Al Dia Con FOX 25" class="sd-link desktop-sub-nav-a">Al Dia Con FOX 25</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/traffic" data-name="Traffic" data-id="14948e22-45c0-49d5-9609-428128651aa8" data-index="4" class="sd-link">Traffic</a></div><div class="sd-nav-item swiper-slide"><a id="Features-c8c49c81-529a-4b46-9278-69fe591c4929" href="#" data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" data-index="5" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" class="sd-subnav"><ul class="clearfix"><li><a id="Living Oklahoma-4752b6fa-4798-4be5-a14b-237b2df49c83" href="/features/living-oklahoma" data-name="Living Oklahoma" class="sd-link desktop-sub-nav-a">Living Oklahoma</a></li><li><a id="Content for a Cause-c5517f65-fcbf-4e82-b7f3-c8ae7f7e79b5" href=" /sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Addicted Oklahoma-ddd88a55-e789-4fab-9401-8926739af773" href="/features/addicted-oklahoma" data-name="Addicted Oklahoma" class="sd-link desktop-sub-nav-a">Addicted Oklahoma</a></li><li><a id="St. Jude Dream Home-73db5ba6-f2bf-4253-8791-6be4f60cb937" href="/features/st-jude-dream-home" data-name="St. Jude Dream Home" class="sd-link desktop-sub-nav-a">St. Jude Dream Home</a></li><li><a id="Sinclair Cares-ae71a3f6-4ac2-4346-8c76-399f85336360" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Take it Off-011d7b02-1e11-4865-9ac8-977bc66b22d1" href="/features/take-it-off" data-name="Take it Off" class="sd-link desktop-sub-nav-a">Take it Off</a></li><li><a id="Partner Spotlight-ecc05dd1-101e-49dd-bc2c-5f9f6362ed45" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Get Pink-90b63bbf-ac9d-4be0-a394-b0fd3ea35e9d" href="/features/get-pink" data-name="Get Pink" class="sd-link desktop-sub-nav-a">Get Pink</a></li><li><a id="Community Focus-499df21d-9a44-403c-b618-1d3b0687737f" href="/features/community-focus" data-name="Community Focus" class="sd-link desktop-sub-nav-a">Community Focus</a></li><li><a id="Tasty Tuesday-f6a557aa-687a-46e7-9cb8-eba545718197" href="/features/tasty-tuesday" data-name="Tasty Tuesday" class="sd-link desktop-sub-nav-a">Tasty Tuesday</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-d9bd246d-1231-475d-9430-f26ff250d525" href="/station" data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" data-index="6" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-78cebed0-9c6d-49de-9285-6da672cd18ac" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="People-3df3dab9-6c72-4f4d-8f45-1c1de42c6924" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-f8177659-37c4-471e-9bd1-0f78baed0a7e" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=45" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Schedule-b9a3f78f-2bad-49aa-9dca-2889d334938b" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Contests-ed557da8-1410-49f1-93ac-96b00657d86e" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/chimein" data-name="Chime In" data-id="59d7c72e-9c73-403e-ac28-be77543e3c77" data-index="7" class="sd-link">Chime In</a></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="65a58fbe-c895-46f9-abea-3acc470ea82e" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search KOKH"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" href="/" data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-d054a0ad-d77f-4247-bcf3-e391b08b3690" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-ee31ce18-f3f3-47a6-a01b-3e8989c99ff1" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-7b13a2b7-d815-4d37-95bb-d7f5786c9dd3" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-ec656ba3-a5fe-4806-81ce-e7912b79c5bd" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Videos-6ccfbe60-be93-4aa2-b0e1-b1310daee838" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Connect to Congress-342d2a04-45a2-481f-80bc-ec22c180bac5" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Auto Matters-bea7d5ae-9790-4092-823d-bc3768af32d2" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Morning News-c7f79cbf-f853-4b6b-b9c4-6be9f3d8eafd" href="/news/morning-news" data-name="Morning News" class="sd-link">Morning News</a></li><li><a id="touch-large-FOX 25 Investigates-44f58df4-1ede-4c84-b52b-b8a03ce0cf82" href="/news/fox-25-investigates" data-name="FOX 25 Investigates" class="sd-link">FOX 25 Investigates</a></li><li><a id="touch-large-Election-75421423-cbff-446b-bd5a-43c404251c70" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Election Results-ce08a731-8a1c-4742-8919-7de9cfd725a4" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Tracking Terror-61a0bea4-fd1d-4d98-b878-1a9e184dd772" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Consumer Watch-93c7e080-c63c-4b47-b5e6-570340d90ad8" href="/news/consumer-watch" data-name="Consumer Watch" class="sd-link">Consumer Watch</a></li><li><a id="touch-large-We've Got Your Back-e50a34e7-7f36-4ccd-857d-87e75ec5d882" href="/news/we-got-your-back" data-name="We've Got Your Back" class="sd-link">We've Got Your Back</a></li><li><a id="touch-large-Bottom Line With Boris-51645eb7-a2e4-4f9b-b4f4-e73e8064f28b" href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a id="touch-large-Armstrong Army Strong-b8f088d5-cac8-4827-9414-2d5cbf0353ce" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-Drone Cam-4dcd28fd-7b8a-4e1b-8ba2-78632ebfbf58" href="/news/drone-cam" data-name="Drone Cam" class="sd-link">Drone Cam</a></li><li><a id="touch-large-Inside Your World-84005303-353e-432c-bb82-253e0649f679" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-Soar-41e6e3d9-864d-4ebb-a9b1-09f3cda2bccf" href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a id="touch-large-Behind The Headlines-0a8d8699-cb14-437e-bbed-d780c98f3aa7" href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a id="touch-large-United Voice-efb7735d-9338-4c05-9a34-e8bb1dedcf78" href="/news/united-voice" data-name="United Voice" class="sd-link">United Voice</a></li><li><a id="touch-large-Back to School-7ea1a426-62d0-48f1-bcb0-47410b5d180b" href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a id="touch-large-Know Your Candidate-be0583f9-a5cf-4789-875a-a3e6f8ea6e9d" href="/news/know-your-candidate" data-name="Know Your Candidate" class="sd-link">Know Your Candidate</a></li><li><a id="touch-large-Beyond The Podium-13b5cb83-bbf7-44ec-b737-eeec2f2dbcc6" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a id="touch-large-Question of the Day-4a149404-f278-41a6-9ee9-d47feda252c3" href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Spotlight on America-6aee0953-7847-41bc-98c3-f8674365c9d2" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" href="/weather" data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-ec68aa61-6935-43f4-bfc1-a4548f0e218c" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-341a3847-47e0-427b-80c2-0292070c545a" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Closings-0a04d1f7-f65d-4fb2-ad22-127bf4abb755" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a id="touch-large-Cameras-9e9c0c57-0376-4fc8-8a4b-2fbe64c38c1d" href="/traffic/traffic-cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a id="touch-large-Future Forecasters-2b913cfe-3c9c-4031-8e1f-25aa5a0e0fcb" href="/weather/future-forecasters" data-name="Future Forecasters" class="sd-link">Future Forecasters</a></li><li><a id="touch-large-Weather Safety-76b0cbd7-4239-491c-9b26-6c72584cf616" href="/weather/weather-safety" data-name="Weather Safety" class="sd-link">Weather Safety</a></li><li><a id="touch-large-Live Storms Media-dde514aa-dc6a-45ef-ab64-e2ac1e4fe63b" href="/weather/live-storms-media" data-name="Live Storms Media" class="sd-link">Live Storms Media</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-566f3ee4-922e-48c8-8288-8f53abb85cff" href="/sports" data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-OU Sooners-f3cebf86-3388-4fc8-ad5e-da50fb7ae136" href="/sports/university-of-oklahoma-sooners" data-name="OU Sooners" class="sd-link">OU Sooners</a></li><li><a id="touch-large-OKC Thunder-c431a04a-098a-4047-bc85-38e5e91bd9d8" href="/sports/oklahoma-city-thunder" data-name="OKC Thunder" class="sd-link">OKC Thunder</a></li><li><a id="touch-large-OSU Cowboys-d235a4ef-d23b-4ff0-97a3-3436169a9028" href="/sports/oklahoma-state-cowboys" data-name="OSU Cowboys" class="sd-link">OSU Cowboys</a></li><li><a id="touch-large-Scoreboard-b2498ee6-861f-47d3-993c-ae21fc45a659" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a id="touch-large-High School-3cd83783-a4d4-4333-b530-48928c3ff784" href="/sports/high-school" data-name="High School" class="sd-link">High School</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Living Oklahoma-8ece11f7-dbe7-4a51-acdf-44b4772936e8" href="/features/living-oklahoma" data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" class="sd-link has-children">Living Oklahoma<i class="ion-arrow-right-c"></i></a><div data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Be A Guest-4c996414-24be-40e1-a08b-2ef3c8c525e2" href="/features/living-oklahoma/be-a-guest" data-name="Be A Guest" class="sd-link">Be A Guest</a></li><li><a id="touch-large-Changed Lives-3b54e249-a4b1-417e-8239-0bb99b100ffc" href="/features/changed-lives" data-name="Changed Lives" class="sd-link">Changed Lives</a></li><li><a id="touch-large-Get Pink-2b8f361f-c445-486c-b236-2748fe22b861" href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a id="touch-large-Contests-1617c7b7-1207-41bd-a589-4ab7f13721ab" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Al Dia Con FOX 25-4b58c435-ecf0-417e-af62-3c6c40c36505" href="/features/living-oklahoma/al-dia-con-fox-25" data-name="Al Dia Con FOX 25" class="sd-link">Al Dia Con FOX 25</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Traffic-14948e22-45c0-49d5-9609-428128651aa8" href="/traffic" data-name="Traffic" class="sd-link">Traffic<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Features-c8c49c81-529a-4b46-9278-69fe591c4929" href="#" data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Living Oklahoma-4752b6fa-4798-4be5-a14b-237b2df49c83" href="/features/living-oklahoma" data-name="Living Oklahoma" class="sd-link">Living Oklahoma</a></li><li><a id="touch-large-Content for a Cause-c5517f65-fcbf-4e82-b7f3-c8ae7f7e79b5" href=" /sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Addicted Oklahoma-ddd88a55-e789-4fab-9401-8926739af773" href="/features/addicted-oklahoma" data-name="Addicted Oklahoma" class="sd-link">Addicted Oklahoma</a></li><li><a id="touch-large-St. Jude Dream Home-73db5ba6-f2bf-4253-8791-6be4f60cb937" href="/features/st-jude-dream-home" data-name="St. Jude Dream Home" class="sd-link">St. Jude Dream Home</a></li><li><a id="touch-large-Sinclair Cares-ae71a3f6-4ac2-4346-8c76-399f85336360" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Take it Off-011d7b02-1e11-4865-9ac8-977bc66b22d1" href="/features/take-it-off" data-name="Take it Off" class="sd-link">Take it Off</a></li><li><a id="touch-large-Partner Spotlight-ecc05dd1-101e-49dd-bc2c-5f9f6362ed45" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Get Pink-90b63bbf-ac9d-4be0-a394-b0fd3ea35e9d" href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a id="touch-large-Community Focus-499df21d-9a44-403c-b618-1d3b0687737f" href="/features/community-focus" data-name="Community Focus" class="sd-link">Community Focus</a></li><li><a id="touch-large-Tasty Tuesday-f6a557aa-687a-46e7-9cb8-eba545718197" href="/features/tasty-tuesday" data-name="Tasty Tuesday" class="sd-link">Tasty Tuesday</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-d9bd246d-1231-475d-9430-f26ff250d525" href="/station" data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" class="sd-link has-children">Station<i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-78cebed0-9c6d-49de-9285-6da672cd18ac" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-People-3df3dab9-6c72-4f4d-8f45-1c1de42c6924" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-f8177659-37c4-471e-9bd1-0f78baed0a7e" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=45" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Schedule-b9a3f78f-2bad-49aa-9dca-2889d334938b" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Contests-ed557da8-1410-49f1-93ac-96b00657d86e" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Chime In-59d7c72e-9c73-403e-ac28-be77543e3c77" href="/chimein" data-name="Chime In" class="sd-link">Chime In<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Circa-65a58fbe-c895-46f9-abea-3acc470ea82e" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/morning-news" data-name="Morning News" class="sd-link">Morning News</a></li><li><a href="/news/fox-25-investigates" data-name="FOX 25 Investigates" class="sd-link">FOX 25 Investigates</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/consumer-watch" data-name="Consumer Watch" class="sd-link">Consumer Watch</a></li><li><a href="/news/we-got-your-back" data-name="We've Got Your Back" class="sd-link">We've Got Your Back</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/drone-cam" data-name="Drone Cam" class="sd-link">Drone Cam</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/united-voice" data-name="United Voice" class="sd-link">United Voice</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/know-your-candidate" data-name="Know Your Candidate" class="sd-link">Know Your Candidate</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div><div data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/traffic/traffic-cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/future-forecasters" data-name="Future Forecasters" class="sd-link">Future Forecasters</a></li><li><a href="/weather/weather-safety" data-name="Weather Safety" class="sd-link">Weather Safety</a></li><li><a href="/weather/live-storms-media" data-name="Live Storms Media" class="sd-link">Live Storms Media</a></li></ul></div><div data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/university-of-oklahoma-sooners" data-name="OU Sooners" class="sd-link">OU Sooners</a></li><li><a href="/sports/oklahoma-city-thunder" data-name="OKC Thunder" class="sd-link">OKC Thunder</a></li><li><a href="/sports/oklahoma-state-cowboys" data-name="OSU Cowboys" class="sd-link">OSU Cowboys</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/high-school" data-name="High School" class="sd-link">High School</a></li></ul></div><div data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" class="sd-subnav"><ul class="clearfix"><li><a href="/features/living-oklahoma/be-a-guest" data-name="Be A Guest" class="sd-link">Be A Guest</a></li><li><a href="/features/changed-lives" data-name="Changed Lives" class="sd-link">Changed Lives</a></li><li><a href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/features/living-oklahoma/al-dia-con-fox-25" data-name="Al Dia Con FOX 25" class="sd-link">Al Dia Con FOX 25</a></li></ul></div><div data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" class="sd-subnav"><ul class="clearfix"><li><a href="/features/living-oklahoma" data-name="Living Oklahoma" class="sd-link">Living Oklahoma</a></li><li><a href=" /sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/addicted-oklahoma" data-name="Addicted Oklahoma" class="sd-link">Addicted Oklahoma</a></li><li><a href="/features/st-jude-dream-home" data-name="St. Jude Dream Home" class="sd-link">St. Jude Dream Home</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/take-it-off" data-name="Take it Off" class="sd-link">Take it Off</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a href="/features/community-focus" data-name="Community Focus" class="sd-link">Community Focus</a></li><li><a href="/features/tasty-tuesday" data-name="Tasty Tuesday" class="sd-link">Tasty Tuesday</a></li></ul></div><div data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=45" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/morning-news" data-name="Morning News" class="sd-link">Morning News</a></li><li><a href="/news/fox-25-investigates" data-name="FOX 25 Investigates" class="sd-link">FOX 25 Investigates</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/consumer-watch" data-name="Consumer Watch" class="sd-link">Consumer Watch</a></li><li><a href="/news/we-got-your-back" data-name="We've Got Your Back" class="sd-link">We've Got Your Back</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/drone-cam" data-name="Drone Cam" class="sd-link">Drone Cam</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/united-voice" data-name="United Voice" class="sd-link">United Voice</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/know-your-candidate" data-name="Know Your Candidate" class="sd-link">Know Your Candidate</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div><div data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/traffic/traffic-cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/future-forecasters" data-name="Future Forecasters" class="sd-link">Future Forecasters</a></li><li><a href="/weather/weather-safety" data-name="Weather Safety" class="sd-link">Weather Safety</a></li><li><a href="/weather/live-storms-media" data-name="Live Storms Media" class="sd-link">Live Storms Media</a></li></ul></div><div data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/university-of-oklahoma-sooners" data-name="OU Sooners" class="sd-link">OU Sooners</a></li><li><a href="/sports/oklahoma-city-thunder" data-name="OKC Thunder" class="sd-link">OKC Thunder</a></li><li><a href="/sports/oklahoma-state-cowboys" data-name="OSU Cowboys" class="sd-link">OSU Cowboys</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/high-school" data-name="High School" class="sd-link">High School</a></li></ul></div><div data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/living-oklahoma/be-a-guest" data-name="Be A Guest" class="sd-link">Be A Guest</a></li><li><a href="/features/changed-lives" data-name="Changed Lives" class="sd-link">Changed Lives</a></li><li><a href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/features/living-oklahoma/al-dia-con-fox-25" data-name="Al Dia Con FOX 25" class="sd-link">Al Dia Con FOX 25</a></li></ul></div><div data-name="Traffic" data-id="14948e22-45c0-49d5-9609-428128651aa8" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/living-oklahoma" data-name="Living Oklahoma" class="sd-link">Living Oklahoma</a></li><li><a href=" /sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/addicted-oklahoma" data-name="Addicted Oklahoma" class="sd-link">Addicted Oklahoma</a></li><li><a href="/features/st-jude-dream-home" data-name="St. Jude Dream Home" class="sd-link">St. Jude Dream Home</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/take-it-off" data-name="Take it Off" class="sd-link">Take it Off</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a href="/features/community-focus" data-name="Community Focus" class="sd-link">Community Focus</a></li><li><a href="/features/tasty-tuesday" data-name="Tasty Tuesday" class="sd-link">Tasty Tuesday</a></li></ul></div><div data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=45" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li></ul></div><div data-name="Chime In" data-id="59d7c72e-9c73-403e-ac28-be77543e3c77" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Circa" data-id="65a58fbe-c895-46f9-abea-3acc470ea82e" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="ce00baa4-0b90-4cbc-9591-02f4bb2bed9d" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/morning-news" data-name="Morning News" class="sd-link">Morning News</a></li><li><a href="/news/fox-25-investigates" data-name="FOX 25 Investigates" class="sd-link">FOX 25 Investigates</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/consumer-watch" data-name="Consumer Watch" class="sd-link">Consumer Watch</a></li><li><a href="/news/we-got-your-back" data-name="We've Got Your Back" class="sd-link">We've Got Your Back</a></li><li><a href="/news/bottom-line" data-name="Bottom Line With Boris" class="sd-link">Bottom Line With Boris</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/drone-cam" data-name="Drone Cam" class="sd-link">Drone Cam</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind The Headlines" class="sd-link">Behind The Headlines</a></li><li><a href="/news/united-voice" data-name="United Voice" class="sd-link">United Voice</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/know-your-candidate" data-name="Know Your Candidate" class="sd-link">Know Your Candidate</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="4dd64deb-98aa-4e03-8bc3-2f84ecfecb0a" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="/traffic/traffic-cameras" data-name="Cameras" class="sd-link">Cameras</a></li><li><a href="/weather/future-forecasters" data-name="Future Forecasters" class="sd-link">Future Forecasters</a></li><li><a href="/weather/weather-safety" data-name="Weather Safety" class="sd-link">Weather Safety</a></li><li><a href="/weather/live-storms-media" data-name="Live Storms Media" class="sd-link">Live Storms Media</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="566f3ee4-922e-48c8-8288-8f53abb85cff" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/university-of-oklahoma-sooners" data-name="OU Sooners" class="sd-link">OU Sooners</a></li><li><a href="/sports/oklahoma-city-thunder" data-name="OKC Thunder" class="sd-link">OKC Thunder</a></li><li><a href="/sports/oklahoma-state-cowboys" data-name="OSU Cowboys" class="sd-link">OSU Cowboys</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/high-school" data-name="High School" class="sd-link">High School</a></li></ul></div></div><div class="sd-nav-item"><a href="/features/living-oklahoma" data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" data-index="3" class="sd-link has-children">Living Oklahoma</a><div data-name="Living Oklahoma" data-id="8ece11f7-dbe7-4a51-acdf-44b4772936e8" class="sd-subnav"><ul class="clearfix"><li><a href="/features/living-oklahoma/be-a-guest" data-name="Be A Guest" class="sd-link">Be A Guest</a></li><li><a href="/features/changed-lives" data-name="Changed Lives" class="sd-link">Changed Lives</a></li><li><a href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/features/living-oklahoma/al-dia-con-fox-25" data-name="Al Dia Con FOX 25" class="sd-link">Al Dia Con FOX 25</a></li></ul></div></div><div class="sd-nav-item"><a href="/traffic" data-name="Traffic" data-id="14948e22-45c0-49d5-9609-428128651aa8" data-index="4" class="sd-link">Traffic</a></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" data-index="5" class="sd-link has-children">Features</a><div data-name="Features" data-id="c8c49c81-529a-4b46-9278-69fe591c4929" class="sd-subnav"><ul class="clearfix"><li><a href="/features/living-oklahoma" data-name="Living Oklahoma" class="sd-link">Living Oklahoma</a></li><li><a href=" /sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/addicted-oklahoma" data-name="Addicted Oklahoma" class="sd-link">Addicted Oklahoma</a></li><li><a href="/features/st-jude-dream-home" data-name="St. Jude Dream Home" class="sd-link">St. Jude Dream Home</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/features/take-it-off" data-name="Take it Off" class="sd-link">Take it Off</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/get-pink" data-name="Get Pink" class="sd-link">Get Pink</a></li><li><a href="/features/community-focus" data-name="Community Focus" class="sd-link">Community Focus</a></li><li><a href="/features/tasty-tuesday" data-name="Tasty Tuesday" class="sd-link">Tasty Tuesday</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" data-index="6" class="sd-link has-children">Station</a><div data-name="Station" data-id="d9bd246d-1231-475d-9430-f26ff250d525" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=45" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li></ul></div></div><div class="sd-nav-item"><a href="/chimein" data-name="Chime In" data-id="59d7c72e-9c73-403e-ac28-be77543e3c77" data-index="7" class="sd-link">Chime In</a></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="65a58fbe-c895-46f9-abea-3acc470ea82e" data-index="8" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-28.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0123', 
    templateid:'0011',
    latitude:"35.4826479",
    longitude:"-97.4791974", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-37.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Report: Oklahoma State offensive coordinator expected to join Ohio State staff</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/sports/oklahoma-state-cowboys/report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state" data-title="Report: Oklahoma State offensive coordinator expected to join Ohio State staff" data-uuid="2db36ac5-0739-4e01-a387-6c6d5c7a596b" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by Joe Buettner</p><p data-date="1546379245000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-2db36ac5-0739-4e01-a387-6c6d5c7a596b" data-file="" data-mp4="" data-title="Mike Yurcich" data-image="" data-zone="/4756/KOKH//sports/oklahoma-state-cowboys" data-assetId="" data-embedUrl="//okcfox.com/embed/sports/oklahoma-state-cowboys/report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state" class="player"><img src="//static-13.sinclairstoryline.com/resources/media/c9dd6646-7e2c-4eb5-86aa-f380ddb3cec0-large16x9_yurcich.PNG?1546379213340"/></div></div><div class="sd-news-story-caption"><p>KOKH/FILE</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://okcfox.com/sports/oklahoma-state-cowboys/report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">STILLWATER, Okla. (KOKH) —&nbsp;</span><p>Oklahoma State offensive coordinator Mike Yurcich is reportedly leaving the program, according to ESPN's Adam Rittenberg.</p><p>Yurcich is expected to join Ohio State's staff in an undetermined role, Rittenberg reports.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="1080215425122738177" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p>Yurcich originally joined Oklahoma State's staff as an offensive coordinator and quarterbacks coach after spending time in similar roles with Division II Shippensburg and Division II Edinboro.</p><p>Yurcich leaves a program coming off a 7-6 season, which included home wins over Texas and West Virginia and a Liberty Bowl win over Missouri.</p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-19.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){
var path = window.location.pathname;

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://okcfox.com/sports/oklahoma-state-cowboys/report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state" });
} else if (path.indexOf("/weather") === 0){
  _taboola.push({ other:"auto" });
} else {
  _taboola.push({ photo:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});
  
_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/nation-world/military-veteran-confessed-to-trafficking-more-than-a-million-dollars-worth-of-cocaine" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1546301682000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Military veteran confessed to trafficking more than a million dollars worth of cocaine </h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/febb01b8-d0e1-4ba5-8ba9-7bdf5f30e627-small1x1_MasterSgt.DanielGould.jpg?1546301647579" alt="Military veteran confessed to trafficking more than a million dollars worth of cocaine " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/police-suspect-shoots-up-southwest-oklahoma-city-taco-bell" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1546262537000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Police: Man opens fire at southwest Oklahoma City Taco Bell</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/59783875-140e-4547-ad36-f75733548b6d-small1x1_Capture.JPG?1546262532677" alt="Police: Man opens fire at southwest Oklahoma City Taco Bell" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/police-man-arrested-on-complaint-of-lewd-acts-with-minor-at-oklahoma-city-movie-theater" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1546279884000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Police: Man arrested on complaint of lewd acts with child at Oklahoma City movie theater</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/71e1935d-85f0-4319-9f31-47f44a88a0bd-small1x1_SULCDWIGHT.jpg?1546279715317" alt="Police: Man arrested on complaint of lewd acts with child at Oklahoma City movie theater" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/offbeat/lexington-police-brought-to-tears-over-truck-fire-01-01-2019" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1546353361000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Lexington police brought to tears over truck fire</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-small1x1_KrispyKremetruck1.PNG?1546353355890" alt="Lexington police brought to tears over truck fire" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/toby-keith-among-performers-for-governor-elects-inaugural-balls" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1546362351000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Toby Keith among performers for Governor-elect's inaugural balls</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/605a66e7-452d-48ee-b261-4c81b389794a-small1x1_1280x720_60707P00BGSYK.jpg?1546362239822" alt="Toby Keith among performers for Governor-elect's inaugural balls" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with KOKH</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/foxokc" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/kokh-tv'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=45'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/nation-world/gallery/white-house-says-trump-would-accept-less-money-for-border-wall"><div class="teaser-image"><!--img(src="//static-32.sinclairstoryline.com/resources/media/42c314c3-8245-4e99-9c4f-3069aede0ac6-small16x9_AP18356488589401.jpg?1545600179047", alt="White House says Trump would accept less money for border wall")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-33.sinclairstoryline.com/resources/media/42c314c3-8245-4e99-9c4f-3069aede0ac6-medium16x9_AP18356488589401.jpg?1545600179466"/><source media="(min-width: 1025px)" srcset="//static-33.sinclairstoryline.com/resources/media/42c314c3-8245-4e99-9c4f-3069aede0ac6-medium16x9_AP18356488589401.jpg?1545600179466"/><source media="(min-width: 768px)" srcset="//static-33.sinclairstoryline.com/resources/media/42c314c3-8245-4e99-9c4f-3069aede0ac6-large36x25_AP18356488589401.jpg?1545600179084"/><source media="(min-width: 10px)" srcset="//static-33.sinclairstoryline.com/resources/media/42c314c3-8245-4e99-9c4f-3069aede0ac6-large36x25_AP18356488589401.jpg?1545600179084"/><img src="//static-32.sinclairstoryline.com/resources/media/42c314c3-8245-4e99-9c4f-3069aede0ac6-small16x9_AP18356488589401.jpg?1545600179047" alt="White House says Trump would accept less money for border wall"/></picture></div><div class="teaser-item-title">White House says Trump would accept less money for border wall</div></a></li><li class="teaser-list-item "><a href="/news/offbeat/gallery/lexington-police-brought-to-tears-over-truck-fire-01-01-2019"><div class="teaser-image"><!--img(src="//static-15.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-small16x9_KrispyKremetruck1.PNG?1546353355731", alt="Lexington police brought to tears over truck fire")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-16.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-medium16x9_KrispyKremetruck1.PNG?1546353356140"/><source media="(min-width: 1025px)" srcset="//static-16.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-medium16x9_KrispyKremetruck1.PNG?1546353356140"/><source media="(min-width: 768px)" srcset="//static-16.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-large36x25_KrispyKremetruck1.PNG?1546353355725"/><source media="(min-width: 10px)" srcset="//static-16.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-large36x25_KrispyKremetruck1.PNG?1546353355725"/><img src="//static-15.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-small16x9_KrispyKremetruck1.PNG?1546353355731" alt="Lexington police brought to tears over truck fire"/></picture></div><div class="teaser-item-title">Lexington police brought to tears over truck fire</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/child-falls-into-rhino-exhibit-at-brevard-zoo"><div class="teaser-image"><!--img(src="//static-23.sinclairstoryline.com/resources/media/0f9ec7f4-f763-41a4-8f47-62af46bcdc35-small16x9_rhinosatBrevardZoo.PNG?1546375742612", alt="Girl injured after falling into rhino exhibit at Brevard Zoo")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-24.sinclairstoryline.com/resources/media/0f9ec7f4-f763-41a4-8f47-62af46bcdc35-medium16x9_rhinosatBrevardZoo.PNG?1546375742940"/><source media="(min-width: 1025px)" srcset="//static-24.sinclairstoryline.com/resources/media/0f9ec7f4-f763-41a4-8f47-62af46bcdc35-medium16x9_rhinosatBrevardZoo.PNG?1546375742940"/><source media="(min-width: 768px)" srcset="//static-24.sinclairstoryline.com/resources/media/0f9ec7f4-f763-41a4-8f47-62af46bcdc35-large36x25_rhinosatBrevardZoo.PNG?1546375742632"/><source media="(min-width: 10px)" srcset="//static-24.sinclairstoryline.com/resources/media/0f9ec7f4-f763-41a4-8f47-62af46bcdc35-large36x25_rhinosatBrevardZoo.PNG?1546375742632"/><img src="//static-23.sinclairstoryline.com/resources/media/0f9ec7f4-f763-41a4-8f47-62af46bcdc35-small16x9_rhinosatBrevardZoo.PNG?1546375742612" alt="Girl injured after falling into rhino exhibit at Brevard Zoo"/></picture></div><div class="teaser-item-title">Girl injured after falling into rhino exhibit at Brevard Zoo</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/a-crowded-field-heres-a-list-of-17-democrats-likely-running-for-president-in-2020"><div class="teaser-image"><!--img(src="//static-16.sinclairstoryline.com/resources/media/b5809dfd-cd9b-43b1-84d7-85b5a9e2003d-small16x9_AP18332651381670.jpg?1546297228957", alt="A crowded field: Here's a list of 17 Democrats likely running for president in 2020")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-17.sinclairstoryline.com/resources/media/b5809dfd-cd9b-43b1-84d7-85b5a9e2003d-medium16x9_AP18332651381670.jpg?1546297228631"/><source media="(min-width: 1025px)" srcset="//static-17.sinclairstoryline.com/resources/media/b5809dfd-cd9b-43b1-84d7-85b5a9e2003d-medium16x9_AP18332651381670.jpg?1546297228631"/><source media="(min-width: 768px)" srcset="//static-17.sinclairstoryline.com/resources/media/b5809dfd-cd9b-43b1-84d7-85b5a9e2003d-large36x25_AP18332651381670.jpg?1546297228657"/><source media="(min-width: 10px)" srcset="//static-17.sinclairstoryline.com/resources/media/b5809dfd-cd9b-43b1-84d7-85b5a9e2003d-large36x25_AP18332651381670.jpg?1546297228657"/><img src="//static-16.sinclairstoryline.com/resources/media/b5809dfd-cd9b-43b1-84d7-85b5a9e2003d-small16x9_AP18332651381670.jpg?1546297228957" alt="A crowded field: Here's a list of 17 Democrats likely running for president in 2020"/></picture></div><div class="teaser-item-title">A crowded field: Here's a list of 17 Democrats likely running for president in 2020</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-41.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://okcfox.com/sports/oklahoma-state-cowboys/report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state","storyIdentifier":"2db36ac5-0739-4e01-a387-6c6d5c7a596b","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-3818718-11&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=report-oklahoma-state-offensive-coordinator-takes-job-at-ohio-state&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-26.sinclairstoryline.com/resources/assets/2018-12-21T20-51Z/okcfox/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/nation-world/military-veteran-confessed-to-trafficking-more-than-a-million-dollars-worth-of-cocaine" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1546301682000" class="sd-news-updated"></span><h4 class="media-heading">Military veteran confessed to trafficking more than a million dollars worth of cocaine </h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/febb01b8-d0e1-4ba5-8ba9-7bdf5f30e627-small1x1_MasterSgt.DanielGould.jpg?1546301647579" alt="Military veteran confessed to trafficking more than a million dollars worth of cocaine " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/police-suspect-shoots-up-southwest-oklahoma-city-taco-bell" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1546262537000" class="sd-news-updated"></span><h4 class="media-heading">Police: Man opens fire at southwest Oklahoma City Taco Bell</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/59783875-140e-4547-ad36-f75733548b6d-small1x1_Capture.JPG?1546262532677" alt="Police: Man opens fire at southwest Oklahoma City Taco Bell" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/police-man-arrested-on-complaint-of-lewd-acts-with-minor-at-oklahoma-city-movie-theater" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1546279884000" class="sd-news-updated"></span><h4 class="media-heading">Police: Man arrested on complaint of lewd acts with child at Oklahoma City movie theater</h4></div><div class="media-right"><img src="//static-17.sinclairstoryline.com/resources/media/71e1935d-85f0-4319-9f31-47f44a88a0bd-small1x1_SULCDWIGHT.jpg?1546279715317" alt="Police: Man arrested on complaint of lewd acts with child at Oklahoma City movie theater" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/offbeat/lexington-police-brought-to-tears-over-truck-fire-01-01-2019" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1546353361000" class="sd-news-updated"></span><h4 class="media-heading">Lexington police brought to tears over truck fire</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/3ff7028d-eb91-4398-b426-f0e15e147507-small1x1_KrispyKremetruck1.PNG?1546353355890" alt="Lexington police brought to tears over truck fire" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/toby-keith-among-performers-for-governor-elects-inaugural-balls" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1546362351000" class="sd-news-updated"></span><h4 class="media-heading">Toby Keith among performers for Governor-elect's inaugural balls</h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/605a66e7-452d-48ee-b261-4c81b389794a-small1x1_1280x720_60707P00BGSYK.jpg?1546362239822" alt="Toby Keith among performers for Governor-elect's inaugural balls" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/nation-world/us-fires-tear-gas-across-mexico-border-to-stop-migrants" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1546374278000" class="sd-news-updated"></span><h4 class="media-heading">US fires tear gas across Mexico border to stop migrants</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/316f5045-dcdd-4e97-a811-396f35d40f66-small1x1_AP19001527584164.jpg?1546374230745" alt="US fires tear gas across Mexico border to stop migrants" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/police-do-you-know-these-burglars" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1546370566000" class="sd-news-updated"></span><h4 class="media-heading">Oklahoma City PD searching for auto burglary suspects</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/7675fffc-e742-47f1-ab84-ad6d0b7135ed-small1x1_OKCPD0101.jpg?1546370446126" alt="Oklahoma City PD searching for auto burglary suspects" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/woman-dies-after-crash-in-okfuskee-county" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1546317372000" class="sd-news-updated"></span><h4 class="media-heading">Woman dies after crash in Okfuskee County</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/788da41e-310e-46db-99e0-7ba5fe16a0de-small1x1_ImportedfromLakana.jpg?1546317361142" alt="Woman dies after crash in Okfuskee County" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/missing-person-beckham-county-deputies-searching-for-norman-man" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1546361344000" class="sd-news-updated"></span><h4 class="media-heading">Beckham County deputies searching for missing Norman man</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/16e28c23-9888-4665-8737-d9770b4ee75f-small1x1_beckham.jpg?1546361288899" alt="Beckham County deputies searching for missing Norman man" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/police-man-arrested-for-assaulting-2-people-biting-officers-foot" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1514807876000" class="sd-news-updated"></span><h4 class="media-heading">Police: Woman arrested for biting man in face, officer in foot</h4></div><div class="media-right"><img src="//static-38.sinclairstoryline.com/resources/media/757788ff-9544-4c1c-ab08-7df6235d6081-small1x1_RushKelli.jpg?1514810289260" alt="Police: Woman arrested for biting man in face, officer in foot" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>